Back to overview
Degraded

MongoDB Cluster Issues

Dec 08 at 04:16pm CET
Affected services
deploybot.com

Resolved
Dec 08 at 04:32pm CET

The issues affecting our MongoDB cluster have now been fully resolved. All services are operating normally again.

Our team has verified stability across the platform, and no further impact is expected.
Thank you for your patience while we addressed this incident.

Created
Dec 08 at 04:16pm CET

We are currently experiencing issues with our MongoDB cluster, which may result in degraded performance or limited availability across parts of the platform.

Our engineering team is actively investigating and working to resolve the problem as quickly as possible. We will share additional updates as soon as we have more information.

Thank you for your patience and understanding.